OkHttp与jdk版本不兼容分析与解决方案

前言最近项目中有一段调用webApi的接口调用不通,发现在同事的电脑上正常自己出现如下错误clientBuilder.sslSocketFactory(SSLSocketFactory)notsupportedonJDK9+排查得知自己的jdk版本是java1.8.0_215,okhttp版本是4.
okhttp 2020年10月26日 881次浏览